Results 1 to 2 of 2

Thread: stinking comcast router still doesnt connect wirelessly

  1. #1
    Join Date
    Dec 2012

    Angry stinking comcast router still doesnt connect wirelessly

    Hello. I am brand new to linux. Never touched a windowless pc in my life. Tonight, I got antsy and installed Ubuntu 12.10 on my laptop. I have comcast xfinity internet. I have the horrible router/modem and (still in the box) a router.
    Since install, I havent been able to connect wirelessly to internet through xfinity. It works well at a friends house who uses att uverse. I have read hours worth of forum posts most of which were in greek to me and tried to apply the solutions suggested. No luck. It does connect wired. Please someone help me! My husband ia already mad enough that I put linux on his toy.
    Whatever suggestions you make, can you please talk to me like I know nothing about this software. That will be true.

  2. #2
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: stinking comcast router still doesnt connect wirelessly

    Welcome to the forums.

    I have the old Comcast modem only and my own router. I just upgraded my router from a 6 year old b/g to a new n version recently.

    If you are able to connect elsewhere then you should have the correct wireless drivers in Ubuntu and it is just how you are connecting to your Comcast system.

    Does it work ok from a hard wired Ethernet connection?

    My Motorola Comcast modem is at this address, is yours and does it show configured?
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts