Results 1 to 1 of 1

Thread: Huawei E1552 cannot be detected

  1. #1
    Join Date
    Dec 2012

    Huawei E1552 cannot be detected

    hello guys

    im a real noob to ubuntu and i really need help

    i recently installed lubuntu 12 on my pc..i wanna connect to the internet via globe broadband huawei modem E1552 but i dont know how so after some googling...ive known that before you can actually use the modem you have to do some "lsusb" .."usb mode switching"

    my problem is when i do the lsusb..
    my modem isnt on the list.
    but when i do with other usb devices
    it s there

    and whenever i boot up to ubuntu...just before the loading screen, messages began to appear saying "unable to enumerate usb on port ......" i even tried to switch to ubuntu 10.04..but it s still the same problem..

    i am now using ubuntu 12.04....but still no luck..
    Last edited by fenrich08; December 18th, 2012 at 06:49 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts