hi, My name Wahyu
new to linux love to use foss
i have a new installation ubuntu precise 12.04.1
I format my hdd and have ubuntu only os in my acer aspire 4739
Problem is my modem doesn't work in nm-applet
i have downloaded(from another win xp) and install wvdialconf but it doesn't allow me to install .deb files so what i do is manually copy it files with sudo nautilus open .deb files in file roller and copy the files to folder location as i see in file roller folder name (Is this the right way to install?)
but it still doesn't work
yes i allready install its dependencies: debconf_1.5.42ubuntu1_all ; libc6_2.15-0ubuntu10_i386 ; libstdc++6_4.6.3-1ubuntu5_i386 ; libuniconf4.6_4.6.1-2build1_i386 ; libwvstream4.6-base_4.6.1-2build1_i386 ; libwvstreams4.6-extras_4.6.1-2build1_i386 ; network-config_0.2-1_all ; wvdial_1.61-4build1_i386 ; and edit wvdial.conf in etc/wvdial.conf based on what i found in google

still doesn't detect my usb modem stick cyrus zte 21.6 mbps like this one http://www.cyruspad.com/product.php?id=24

also i try to enter terminal :
sudo wvdialconf
got this : Editing `/etc/wvdial.conf'.

Scanning your serial ports for a modem.

Modem Port Scan<*1>: S0 S1 S2 S3 S4 S5 S6 S7
Modem Port Scan<*1>: S8 S9 S10 S11 S12 S13 S14 S15
Modem Port Scan<*1>: S16 S17 S18 S19 S20 S21 S22 S23
Modem Port Scan<*1>: S24 S25 S26 S27 S28 S29 S30 S31

Sorry, no modem was detected! Is it in use by another program?
Did you configure it properly with setserial?

Please read the FAQ at http://alumnit.ca/wiki/?WvDial

sudo wvdial
got this :
--> WvDial: Internet dialer version 1.61
--> Cannot open /dev/ttyACM0: No such file or directory
--> Cannot open /dev/ttyACM0: No such file or directory
--> Cannot open /dev/ttyACM0: No such file or directory

plisss help me....
what to download what to install and howwww