Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Random Reboot

  1. #11
    Join Date
    Mar 2012
    Beans
    6

    Re: Random Reboot

    BTW, still no answer to the support request this time. And this time it was made clear that the problem concerns Windows, too.
    So, I would conclude that Biostar's Support just is non existant! Worst company ever!
    At the moment I would not recommend a single Biostar product to anyone, if support is simply not there, like it seems at the moment.

  2. #12
    Join Date
    Aug 2006
    Location
    Canada
    Beans
    56
    Distro
    Ubuntu

    Re: Random Reboot

    Thanks @MadOCer for the details and workaround! Having the same issue on Ubuntu, Debian, Arch... seems to be anything running a relatively recent kernel. Hopefully Biostar releases a BIOS update but not holding my breath.

    I wonder if this is something that could be patched without Biostar's help? I know the OSX86 community hacks around with BIOS/ACPI stuff...
    "By entering this room, you agree to forfeit your own soul rather than negotiate with the mortal residing therein." -xkcd 501

  3. #13
    Join Date
    Mar 2012
    Beans
    6

    Re: Random Reboot

    A small update after some time.
    The NM70I-847 is now working as my parents' main desktop system. For that purpose it is OK, but as ever, it could still be way better.

    First, because of changes in the i915 kernel module in recent kernel versions, the line that needs to be added to the "/etc/default/grub" file has changed.
    It should now read:
    Code:
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i915.enable_rc6=0"
    The kernel developers finally simply dropped the superfluous "i915_", so that it now looks more logical.

    PLUS, I found another problem with the board. While using it with a SSD, a HDD and a DVD drive in AHCI mode, the system kept dropping the HDD while reading from DVD and resetting the complete SATA-bus in the course of that. GREAT STUFF!!!
    Those guys from Biostar can be really proud of what they released.

    Setting the SATA ports to "IDE mode" solved that problem.
    So I recommend that setting to anyone, who needs a stable system.
    Last edited by MadOCer; December 27th, 2014 at 04:45 PM.

  4. #14
    Join Date
    Sep 2015
    Beans
    3

    Re: Random Reboot

    I'm running a Biostar NM70I-847 MB and my Ubuntu 14.04 always reboots randomly. I tried to add the line GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i915.enable_rc6=0" to the "etc/default/grub" file, but it seems like that didn't work too.

    Has the parameter changed again?

  5. #15
    Join Date
    Mar 2012
    Beans
    6

    Re: Random Reboot

    I don't have the board anymore, so I cannot do a quick check. However, a simple question:
    After editing the file, did you run "update-grub"?
    If not, then this is the problem.

  6. #16
    Join Date
    Sep 2015
    Beans
    3

    Re: Random Reboot

    Thank you for the answer! And yes, I did. Also, I have tested both parameters in the 64 bits version of Ubuntu 14.04. Now I am testing the second (i915.enable_rc6=0) on the 32 bits version of the system. Until now it didn't rebooted by itself (I'm running it in the past 7 hours), but for now this doesn't mean so much because this thing happens randomly. If the problem is really solved I will update this topic in a few days.

  7. #17
    Join Date
    Sep 2015
    Beans
    3

    Re: Random Reboot

    UPDATE: the system looks more stable now.
    It isn't rebooting randomly anymore, the parameter "i915.enable_rc6=0" to be added to the line "GRUB_CMDLINE_LINUX_DEFAULT= " is really effective, but I was confused because the desktop was rebooting by itself when suspended too.
    So I followed the instructions of this thread and it doesn't reboot by itself in any way.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •