Quote Originally Posted by dino99 View Post
You might need to clean your system. You seem having still old package installed : pixbuf is at 2.28.x now, not 2.10.x

It is a relatively a fresh install. Only these:

Code:

The following packages will be REMOVED:
  libdb5.3 linux-headers-3.8.0-11 linux-headers-3.8.0-11-generic
  linux-headers-3.8.0-12 linux-headers-3.8.0-12-generic
  linux-image-3.8.0-11-generic linux-image-3.8.0-12-generic
  linux-image-extra-3.8.0-11-generic linux-image-extra-3.8.0-12-generic
0 upgraded, 0 newly installed, 9 to remove and 7 no