Results 1 to 2 of 2

Thread: [Chrome] Profile can't be loaded

  1. #1
    Join Date
    Jul 2011
    Beans
    3

    [Chrome] Profile can't be loaded

    I know this has been said many times but having tried everything, I'm going to start this thread anyways. This happened without any changes (no installation or removal of related software)
    Screenshot from 2012-12-07 23:55:59.png
    What I have tried:
    Delete .config/google-chrome folder
    purge and reinstall chrome
    chmod 777 -R google-chrome
    chown & chgrp
    Nothing seems to work, it simply reappears after i log into chrome
    btw, i'm on ubuntu 12.04 lts x64

  2. #2
    Join Date
    Mar 2008
    Beans
    1,666

    Wink Re: [Chrome] Profile can't be loaded

    You'll need to delete the Google Chrome profile and start again, before you do this though make sure you backup your bookmarks by clicking on Settings > Advanced Sync Settings > OK

    Now, go to your Home folder, press CTRL & H, which shows the hidden files and then click on .config and then delete the entire folder named google-chrome.

    Then restart Google Chrome, once you've done this a new chrome profile will be created, simply sign into Google Chrome and your bookmarks will appear.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •