Results 1 to 7 of 7

Thread: [Elementary OS - Luna] Problems installing! :(

  1. #1
    Join Date
    Jan 2012
    Beans
    33

    [Elementary OS - Luna] Problems installing! :(

    Hey, right I have made a live USB stick of Elementary OS because I want to try it out, when I try to run it live I get the option screen asking me weather I want install it, use without installing, boot from first hard disk, check for errors etc... Whatever I select nothing happens, I little cursor thing blinks in the bottom left but nothing happens.

    I tried this on a Linux Min 13 desktop, that is all it runs.

    I also have a HP laptop that is a year old running windows 7, I try it on that (the same live USB stick) and it works fine, it gets past that screen and boots the OS.


    Any reason why I can't get it on my first (desktop) PC?

  2. #2
    Join Date
    Jul 2012
    Beans
    228

    Re: [Elementary OS - Luna] Problems installing! :(

    Check md5sum!

  3. #3
    Join Date
    Jan 2012
    Beans
    33

    Re: [Elementary OS - Luna] Problems installing! :(

    Quote Originally Posted by Chdslv View Post
    Check md5sum!

    What the hell is that? I have googled it... Still no idea.

  4. #4
    Join Date
    Aug 2011
    Location
    Melbourne, Australia.
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: [Elementary OS - Luna] Problems installing! :(

    PopularPages: A very handy Documentation Search Tool used by many.
    PopularPages Wiki Thread
    My New Blog

  5. #5
    Join Date
    Aug 2011
    Location
    Melbourne, Australia.
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: [Elementary OS - Luna] Problems installing! :(

    Don't know if this helps -

    https://launchpad.net/elementaryos/+...una-wallpapers

    Cheers,
    PopularPages: A very handy Documentation Search Tool used by many.
    PopularPages Wiki Thread
    My New Blog

  6. #6
    Join Date
    Jul 2012
    Beans
    228

    Re: [Elementary OS - Luna] Problems installing! :(

    Quote Originally Posted by DS McGuire View Post
    What the hell is that? I have googled it... Still no idea.
    With the "what the hell" business, I shouldn't reply to you, but as there maybe lot of new guys around here, and for their sake, I am replying.

    Once, you download a iso, you must check whether you've got everything correct, so you have to check the md5sum. That is given in any self-respecting developer in his/her web site. If the md5sum of the downloaded iso doesn't match, you can't boot it. Period!

    You navigate to the folder, where your iso is and in the Terminal write
    md5sum the-file-of-the-downloaded-iso
    and check it with the one given in the download page.

    md5: 10fb147bb93ec13ff4b683a24bcf43b0 for the 32 bit
    md5: 9a15eb16a7dc66b35726fc4c94b78a2f for the 64 bit

    *snip*
    Last edited by KiwiNZ; December 7th, 2012 at 05:15 AM. Reason: please leave moderating to the staff

  7. #7
    Join Date
    Mar 2009
    Beans
    341

    Re: [Elementary OS - Luna] Problems installing! :(

    A bad download can lead to installation errors.

    If you have an already existing eos installation, daily updates will bring it to the beta version.

    Hope this helps.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •