Results 1 to 3 of 3

Thread: imagemagick dos not work

  1. #1
    Join Date
    Aug 2005
    Location
    Sweden
    Beans
    257
    Distro
    Xubuntu

    imagemagick dos not work

    Hi
    I have install imagemagick but it does not run

    When I'm in the terminal and write

    "convert" it just say "Command not found"
    Cazz

  2. #2
    Join Date
    Nov 2007
    Location
    Wisconsin
    Beans
    1,139

    Re: imagemagick dos not work

    Usually that means imagemagic is not installed, or has been broken and needs to be reinstalled.

    Test: Is imagmagick installed? Here is how to check.

    If imagemagick is not installed, the test will have no output. Go ahead and install imagemagick.
    Code:
    system:~$ dpkg --get-selections | grep imagemagick
    system:~$ sudo apt-get install imagemagick
    If imagemagick is installed but broken, the test will show imagemagick installed. reinstall it:
    Code:
    system:~$ dpkg --get-selections | grep imagemagick
    imagemagick					install
    imagemagick-common				install
    imagemagick-doc					install
    system:~$ sudo apt-get install --reinstall imagemagick

  3. #3
    Join Date
    Aug 2005
    Location
    Sweden
    Beans
    257
    Distro
    Xubuntu

    Re: imagemagick dos not work

    Hi
    Yes you was right, it was not install.

    Strange I did guess that I have it install but it was not.

    So now it is up and running
    Cazz

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •