Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Linux Mint 14 installation issue.

  1. #21
    Join Date
    Nov 2012

    Re: Linux Mint 14 installation issue.

    Hell yes! You guys were right!
    It was to do with the RAID devices, all I had to do was remove the dmraid package from Linux.

    sudo apt-get remove dmraid
    Thanks a lot guys! Proceeding with the installation, wish me luck!

  2. #22
    Join Date
    Apr 2009

    Re: Linux Mint 14 installation issue.

    Just wanted to comment here that I had the exact same problem (different machine) and the solution given here worked for me.

  3. #23
    Join Date
    Sep 2013

    Re: Linux Mint 14 installation issue.

    In case anyone else stumbles across this... I had the a very issue with Mint 15. I was installing from CD though with no existing OS in place.
    I was using a redundant HDD so, after my first failed install attempt, I use GParted to remove the existing partitions.
    Thinking this would be enough (I guessed the installer would offer to create the partitions) I attempted to install again. Same issue, no HDD listed to install from.
    So I created the partitions and tried again, still no luck.
    Using GParted I fished around in the device info of the drive hoping to find something missing but no luck so I removed the partitions again. This time though, I didn't add the partitions but what I did do was to use the 'Create partition table' option on the drive menu, keeping the default msdos setting.
    Looking at the drive info again didn't reveal any changes from when I started all this but I ran the installer and hey-presto! there was the drive just itching to be installed onto !

    Anyway, It's looking good so far, just about to reboot though, so knowing my luck it's all go pear-shaped again!

Page 3 of 3 FirstFirst 123

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts