Results 1 to 10 of 19

Thread: Asus ZenBoot UEFI windows bootloader broken after Ubuntu install

Threaded View

  1. #1
    Join Date
    Dec 2011

    Asus ZenBook UX32vd UEFI windows bootloader broken after Ubuntu install

    Hi all,

    Not sure if I should open a new topic or if I can use this, one.. so I used this one.

    I installed Ubuntu 12.10 on my Asus Zenbook ux32vd, which has two discs, one sdd of 24 Gb and another mechanical disc of 500 Gb.
    I wanted to keep the previously installed Windows 8, so I installed Ubuntu on about 10-15 Gb on the ssd, with /usr on the other disc.

    Of course I didn't know what I was doing, so I booted my usb key in normal mode, and not EFI. So something was already messed up when I tried to install my system on the first try. Anyway, after the installation, both Ubuntu and Windows 8 didn't boot, so I read a bit of documentation and I decided to réinstall Ubuntu at the same place with EFI. I used the first partition of 300 megs on the first disc (sda, the 500 gb hard drive) as an EFI enabled device.

    /dev/sda1 on /boot/efi type vfat (rw)

    I remember that I didn't tick the "format" option, thinking this would keep the already installed windows files.


    After the installation, my Ubuntu worked fine now. Woow, this HD screen is really beautiful with Ubuntu on it !

    Tried to reboot on windows, It failed. Something about windows.efi files missing.

    So I tried to run Boot-repair, but nothing. Here is the result:

    Hope you can help !

    Last edited by d43m; November 28th, 2012 at 08:00 PM. Reason: title


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts