Results 1 to 3 of 3

Thread: Disabling irq #17 and adding boot option

  1. #1
    Join Date
    Sep 2011
    Beans
    7

    Disabling irq #17 and adding boot option

    Hi
    When I boot up Ubuntu 10.4 I get a message "disabling IRQ #17". Once up everything seems to work without problems.

    The boot log says that I should boot with the irqpoll option but I don't know how to do this. I'm fairly new to Ubuntu

    Can someone please point me to how I set this boot option.

    Thanks

    Sam

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Disabling irq #17 and adding boot option

    hi Sam,

    right now, add irqpoll on the line that have "quiet splash":

    sudo gedit /etc/default/grub

    change that line to get : quiet splash irqpoll , then save and close gedit. Then you need to update grub again:

    sudo update-grub

    but you might report that issue to get a fix, into a terminal, run:

    ubuntu-bug linux

    you'll be asked to open and account on Launchpad, then describe this issue a little.

    note: check the irq settings into the bios, maybe you can change something there.
    Last edited by dino99; April 7th, 2012 at 11:15 AM.

  3. #3
    Join Date
    Jul 2008
    Location
    Seattle WA
    Beans
    106
    Distro
    Ubuntu 10.04 Lucid Lynx

    Thumbs down Re: Disabling irq #17 and adding boot option

    subscriibing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •