Results 1 to 10 of 29

Thread: Ubuntu efi disaster.

Threaded View

  1. #9
    Join Date
    Nov 2006
    Stoke-onTrent England
    Xubuntu 14.04 Trusty Tahr

    Re: Ubuntu efi disaster.

    Good news.

    I finally have my bios back. I got information on this site: where someone else had done it and I have added my own how-to there to expand the information (the posts aren't in date order for some reason I can't work out, but I am sure you will work it out). I won't bother reporting it all here as you can read it on that site if you want to. Basically the solution was a bios flash from within Linux.

    I will mark the thread as solved, but really this is not a fix it is a workround,(I am pretty sure it will return if I reinstall Ubuntu another time) and it confirms that the bug affects many Linux users with this machine.

    Thanks for that information, I haven't tried booting Ubuntu from the Manjaro menu, but I will when I have finished posting this.

    Now I have bios access back I can confirm there are no settings in there for switching secure boot on or off, the nearest I have is to set a bios password (which is NOT set).

    NB The first thing I did was to change the boot order to something more sensible than having the hard disk first and usb last!

    Edit. Yannbuntu, I can't answer your question about Manjaro grub because Ubuntu grub is the one on the mbr not Manjaro, they are not chainloaded, so the Ubuntu one is the only one I see.
    Last edited by viking777; November 25th, 2012 at 11:39 AM.
    Fujitsu LIfebook AH532, Intel i5 processor, Intel HD4000 graphics. Linux Mint17 (cinnamon), Xubuntu14.04, Manjaro (xfce4)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts