Results 1 to 3 of 3

Thread: Password...

  1. #1
    Join Date
    Nov 2012

    Question Password...

    Well, the problem is that whenever I try to download something off of the Ubuntu Software Market, or whatever it's called (haven't used it in A LONG TIME), it says I require a password. When I try to enter the password I had before I disabled my password; it says wrong password. I tried entering nothing, and still didn't work. After that, I tried to do the "hold shift at start, enter the code to change your password" thing, and it didn't work also- said I didn't have permission.

    Now, I can't edit my computer, nor install any Ubuntu, or Linux related files without it saying "Please enter the password". I'm really stuck on this one. I've tried to install back into Windows 7, than reinstalling Ubuntu (my Windows 7 won't work), and it still didn't work.

    Which is oddly weird.

    I'm stuck on this one, I hope you guys can help me...


  2. #2
    Join Date
    Mar 2011
    Pizza Hut
    Kubuntu 13.10 Saucy Salamander

    Re: Password...

    The password it's asking for needs to be an administrator password. Do you have admin privileges (meaning that you're in the sudo group)?
    Ubuntu user #35115 - Linux user #555707 - My Ubuntu Wik page
    Join the Ubuntu Forums' IRC room (#ubuntuforums on!

  3. #3
    Join Date
    Jul 2010
    ozarks, Arkansas, USA
    Xubuntu 16.04 Xenial Xerus

    Re: Password...

    Linuxn00bies Hi !
    Here are easy instructions to reset your password in Ubuntu:

    to get windows to boot ..will require (re)installing grub.

    These links I expect will get you straightened out, else ask away !
    just try'n to help <== BDQ

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts