Results 1 to 2 of 2

Thread: not working in Chromium

  1. #1
    Join Date
    Nov 2010
    8 not working in Chromium

    Hello all, just wondering if someone could help me out here. I have just installed Chromium browser version 20.0.1132.47. As it does not have a pdf viewer, I decided to do what I have done before and copy the file from /opt/google/chrome to /usr/lib/chromium-browser. This has worked for me in the past, but now all I am getting is the "Aw Snap" message that the plugin is not working. I have tried it with the files from google-chrome-stable (23.0.1271.64), google-chrome-beta (24.0.1312.14) and google-chrome-unstable (25.0.1323.1) but to no avail. Also, the reason why I'd like to use Chromium instead of Chrome is because Channel 4 On-Demand is working in Chromium and not in Chrome; so incidentally, if anyone knows how to solve that as well, then please let me know.
    Last edited by timvg; November 19th, 2012 at 10:16 PM.

  2. #2
    Join Date
    Nov 2010

    Re: not working in Chromium

    All sorted... I found the solution here:

    If anyone still has any tips on the Channel 4 thing though... that'd be great.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts