Results 1 to 8 of 8

Thread: Laptop boots into grub> prompt after update of 12.10...

Threaded View

  1. #1
    Join Date
    Nov 2012

    Laptop boots into grub> prompt after update of 12.10...

    Hi all. I recently installed Ubuntu 12.10 (Quantal) on my laptop, and after the most recent update my system now boots into a black screen that reads:
    GNU Grub version 2.00-7ubuntu11
    Minimal BASH-like line editing is supported. For the first word, TAB lists 
    possible command completions. Anywhere else TAB lists possible device 
    or file completions.
    I'm dual booting with Windows 7 only because I'm a student and most of my classes require Windows, otherwise I'm a devoted Ubuntu user. Please bear with me as I've been away from the Ubuntu scene for some time now, but once upon a time knew my way around it very well.
    Anyway, here's a general rundown of my situation: I did a fresh install of 12.10 a couple of weeks ago alongside Windows via USB. Now, as I stated, after the most recent update my system now boots into the screen above and I cannot access either Ubuntu or Windows. Luckily though, I'm still able to access the Internet with the Live CD on the USB stick.
    Originally when I first ran the update the error message was something along the lines of: "Ubuntu encountered a problem with apt-daemon...", but I didn't think to write it down. After this I rebooted only to encounter the grub> prompt. I hit TAB and tried the command "boot", but it said that I needed to load the kernel first. After that I changed my boot priority, loaded the Live CD, studied the forums and found a similar problem, at which point I downloaded boot-repair. After running the default settings, it still boots into the grub> prompt.
    I'm still unable to find a solution and don't want to brick my machine, so a walk-through would probably be best. I have the day off at work so I'll be able to stay by my computer until this is solved. Thanks greatly in advance for any help.
    Last edited by SpiritFuzz; November 19th, 2012 at 06:22 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts