Results 1 to 2 of 2

Thread: Grub Fails to Install on Ubuntu 12,10

  1. #1
    Join Date
    Mar 2007

    Grub Fails to Install on Ubuntu 12,10

    I have a GA-Z77X-UD5H Motherboard by Gigabyte. I have windows 7 installed that works fine. Installing Ubuntu 12.10 works fine but grub fails to install, so I only see the windows boot menu. I have tried using EasyBCD 2.2 to book into the drive, but it always fails, so I am at loss.

    I am wondering if anyone else has this motherboard and has this problem, maybe I missing a setting.


  2. #2
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: Grub Fails to Install on Ubuntu 12,10

    Did you install the 64 bit version of Ubuntu? And is Windows in UEFI mode or BIOS mode. Your motherboard BIOS supports both.

    Window & Ubuntu both have be be either UEFI/gpt mode or BIOS/MBR mode to both work. And how you boot install disk is how it will install.

    Post the link to the BootInfo report that this creates.

    Boot Repair -Also handles LVM, GPT, separate /boot and UEFI dual boot.:
    You can repair many boot issues with this or 'Create BootInfo' report (Other Options) & post the link it creates, so we can see your exact configuration and diagnose advanced problems.Install in Ubuntu liveCD or USB or:
    Full RepairCD with Boot-Repair (for newer computers)
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts