Results 1 to 2 of 2

Thread: Stupid Gnome 2, cannot even change shortcut???

  1. #1
    Join Date
    Jul 2010
    Ubuntu 9.04 Jaunty Jackalope

    Exclamation Stupid Gnome 2, cannot even change shortcut???

    This problem exists since Ubuntu 12 onwards up to now (today 2012.11.18)

    The bug is very simple. You cannot even change shortcut key for launching a terminal using "system settings->keyboard". The default is Ctrl+Alt+T, I want to change it to <Super>+T

    In 12.04, change has no effect

    In 12.10, change has effect, but cause X session to crash upon reboot, and then the shortcut is changed back to Ctrl+Alt+T

    Somehow, the developer is aware of this problem and tried to correct it only in 12.10, but not in 12.04 because too many things needs to be changed. Yes, they have made it to work, but only temporarily.

  2. #2
    Join Date
    Feb 2009

    Re: Stupid Gnome 2, cannot even change shortcut???

    Since 11.10 Ubuntu no longer uses Gnome 2, but rather Gnome 3.

    I have Ubuntu 12.04 and I just changed the shortcut in Gnome-fallback. I have not tried it in Unity or Gnome-shell.

    Which DE are you using?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts