Results 1 to 3 of 3

Thread: Failed to download repository information

  1. #1
    Join Date
    Nov 2012
    Beans
    5

    Failed to download repository information

    I done something wrong.

    I was trying to get the old version of Skype, as I had installed the new version and it was not working for me.

    I put this in (know it is for older version of Ubuntu, but thought it might work)

    Installing Skype

    Since Ubuntu 10.04 (Lucid Lynx), Skype is part of the Canonical partner repository. To install Skype add the Canonical Partner Repository. You can do this by running the command

    sudo add-apt-repository "deb http://archive.canonical.com/ $(lsb_release -sc) partner"
    Now I get this when I check software update; Failed to download repository information

    DETAILS: E:GPG error: http://archive.cononical.com precise Release: The following signatures were invalid: NODATA 1 NODATA 2

    How do I fix this, and is it possible to get the old version of Skype on Ubuntu 12.04 LTS

  2. #2
    Join Date
    Mar 2010
    Beans
    13

    Re: Failed to download repository information

    Select the best downloading server and change it new one.

    https://help.ubuntu.com/community/Repositories/Ubuntu

  3. #3
    Join Date
    Nov 2012
    Beans
    5

    Re: Failed to download repository information

    Quote Originally Posted by nagubhai View Post
    Select the best downloading server and change it new one.

    https://help.ubuntu.com/community/Repositories/Ubuntu
    Thank you nagubhai for quick reply, and yes it has worked

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •