Results 1 to 7 of 7

Thread: Problem with fresh install 12.10. Dell inpsiron 6000

  1. #1
    Join Date
    Feb 2011
    Beans
    43

    Problem with fresh install 12.10. Dell inpsiron 6000

    Problem with fresh install 12.10

    I did a fresh install 12.10 on my desktop and it worked great but I'm having a problem with instaling 12.10 on my laptop Dell Inspiron 6000 cpu1.6 and 2GB ram

    The live DVD works fine and I can get on the internet. When I choose "install Ubuntu" I only get to the part where it says "Prepairing Install". Yesterday I down loaded 12.10 and made a start-up 2GB USB drive. I thought maybe it was just the USB so I redownloaded from a differnt area "torrent" and burned a DVD. I go to the same place as the USB. I know my USB drive is good because I used it for my desktop.

    On my laptop right now I have Mint 13 and before that I have used Ubuntu since 10.10 and everything has worked fine.

    Thank you for any help you can give!

  2. #2
    Join Date
    Feb 2011
    Beans
    43

    Re: Problem with fresh install 12.10. Dell inpsiron 6000

    I guess this has never happen before?

  3. #3
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    12,428
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Problem with fresh install 12.10. Dell inpsiron 6000

    troysos; Hi !

    Not much one can say but, try some boot options ...
    suggestions and howto's:
    https://help.ubuntu.com/community/BootOptions
    http://ubuntuforums.org/showthread.php?t=1195275


    If questions, post back including system specs and especially graphics card.
    hth <== BDQ

  4. #4
    Join Date
    Nov 2012
    Beans
    1

    Re: Problem with fresh install 12.10. Dell inpsiron 6000

    I've had the same problem on my Inspiron 6000 with Xubuntu 12.10. The problem, however, is not there with Xubuntu 12.04. So, I just did a fresh install of 12.04 first, then ran the release upgrade to 12.10. Everything still seems to work. I don't know what changed in 12.10 that caused the problem.

  5. #5
    Join Date
    Feb 2011
    Beans
    43

    Re: Problem with fresh install 12.10. Dell inpsiron 6000

    Bashing-om:
    Thank you for your help. I kind of freaked out and just bought another laptop (Lenovo Y580). Now I need how figure out how to install Ubuntu on this.

    I finally got 12.10 installed on the Inspiron 6000 thanks to your help. Everything is working on the laptop and for some reason it starts-up faster than Linux mint 13. Thanks guys!

  6. #6
    Join Date
    Jun 2007
    Location
    Arizona U.S.A.
    Beans
    3,386

    Re: Problem with fresh install 12.10. Dell inpsiron 6000

    Quote Originally Posted by troysos View Post
    Bashing-om:
    Thank you for your help. I kind of freaked out and just bought another laptop (Lenovo Y580). Now I need how figure out how to install Ubuntu on this.

    I finally got 12.10 installed on the Inspiron 6000 thanks to your help. Everything is working on the laptop and for some reason it starts-up faster than Linux mint 13. Thanks guys!
    So, troysos, if you are still around, exactly what is it that solved the problem with your Dell 6000 in your original post? I am interested in finding out. Thanks.

  7. #7
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    12,428
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Problem with fresh install 12.10. Dell inpsiron 6000

    @troysos

    Glad ya got it worked out...
    Please detail for others the resolution you actually used, mark this thread as solved: And;

    Start another post with the new laptop, We will deal with that in the new post.

    still try'n to help <== BDQ

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •