Hi,

I have been getting errors during updates all related to the tex-common package. The main error is "package failure: tex-common 3.13~ubuntu 12.04.01".

When running
sudo apt-get update
sudo apt-get upgrade

I get
Errors were encountered while processing:
tex-common
texlive-luatex
E: Sub-process /usr/bin/dpkg returned an error code (1)

Can anyone help with fixing this problem as I do need to use LateX?
Thanks,
Jane