Results 1 to 5 of 5

Thread: Ubuntu can't connect to wireless network while windows can?

Threaded View

  1. #1
    Join Date
    Oct 2012

    Ubuntu can't connect to wireless network while windows can?

    OSes Ubuntu 10.10 & Win7

    I have 2 wireless networks in my surroundings that I have access to, they are wpa encrypted, I have the keys for both. Both are the same ISP however different Access points and connections. Let's call them A&B

    Connection A:
    Both OSes connect no hassle.

    Connection B:
    Does not connect in Ubuntu?! (again something not working )
    I tried the lousy native network manager and also WICD, at least wicd shows you kinda real time update of what's up, I ran wireshark at the same time as well. So I can see that my client is assigned an IP address, but will not access the internet, in wireshark you can see the the router and my laptop agreed one anothers IP addresses via ARP protocol and then you see the the router contacts some external IP address, but that's beyond my knowledge.
    So I didn't give up, went to to preferences to set up my connnection B on static because I know the ISP's DNS servers.
    put in
    my ip -
    default gateway -
    subnet mask

    dns server1
    dns server2

    and not a hope,still nothing, so I thought at least my LAN would be up since I was assigned a local IP, tried to access the router via web browser by typing the default gateways ip address, and nothing

    I am typing this message in win7 and the network I cannot access from Ubuntu
    my internal IP is all exactly the same as in Ubuntu so conflict of IP's with other devices can be excluded.
    Last edited by daithy; November 15th, 2012 at 11:09 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts