Results 1 to 2 of 2

Thread: a problem during the installation process "CPU interrupts"

  1. #1
    Join Date
    Nov 2009
    Nalchik, Russia
    Ubuntu 9.10 Karmic Koala

    a problem during the installation process "CPU interrupts"

    Hello people
    recently I downloaded Ubuntu 12.10 from the official site "ubuntu-12.10-desktop-i386"
    I burned the .ISO file on a DVD
    when I boot from the DVD a screen prompts with choices of trying or installing Ubuntu
    when I click on the installing option and complete with the another option of installing alongside with Windows 7 "the first choice" the screen goes black and writes at the top
    "Stopping CPU interrupts balancing daemon" and terminates
    automatically ejects the DVD and asks me to remove the media and press enter
    as I do that the whole process cancels and booting from windows as usual..

    please help me to figure this problem out ))
    I checked the .ISO file with MD5 program on windows before burning it

  2. #2
    Join Date
    May 2008

    Re: a problem during the installation process "CPU interrupts"

    I am having a similar problem. I, also, downloaded Ubuntu 12.10 and burned it to a DVD. I wanted to try it out on an old machine with the following specifications:

    RAM 480 MB, Processor Pentium 4 2.80 GHz x 2
    Graphics Vesa.

    The machine is running Ubuntu 11.10 (32-bit) very successfully (though rather slowly). When I try the 12.10 Live DVD I cannot even get as far as the "Try Ubuntu" choice. Before it gets to that point it hangs and cycles between the message "Stopping CPU interrupts balancing daemon" and a black screen.

    The strange thing is that it does this with every flavour of Ubuntu 12.10 that I have tried - Gnome remix, Xubuntu, etc. Since it can't run the Live DVD for Xubuntu, it doesn't seem possible that the problem can be not having enough memory - especially since a 12.04 Live CD runs perfectly. It should require a lot more RAM than the Xubuntu disc. I have also checked that all the discs are OK. I have tried them in another bigger machine and they work fine.

    Does anyone have any suggestions?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts