Results 1 to 6 of 6

Thread: Wireless Connection Issue in 12.10

Threaded View

  1. #1
    Join Date
    Apr 2008

    Wireless Connection Issue in 12.10

    I can't seem to get my wireless working, the hardware switch is on but I can only get onto the network using ethernet.

    Other PCs on the network working OK.

    I've tried installing the driver and it's showing as installed, but still no joy.

    Here is the lshw output:

    steve@steve-HP-Pavilion-dv6000-GB166EA-ABU:~$ sudo lshw -C network
      *-network UNCLAIMED     
           description: Network controller
           product: BCM4311 802.11b/g WLAN
           vendor: Broadcom Corporation
           physical id: 0
           bus info: pci@0000:02:00.0
           version: 01
           width: 32 bits
           clock: 33MHz
           capabilities: pm msi pciexpress bus_master cap_list
           configuration: latency=0
           resources: memory:d6000000-d6003fff
           description: Ethernet interface
           product: PRO/100 VE Network Connection
           vendor: Intel Corporation
           physical id: 8
           bus info: pci@0000:05:08.0
           logical name: eth0
           version: 02
           serial: 00:1b:24:00:57:8b
           size: 100Mbit/s
           capacity: 100Mbit/s
           width: 32 bits
           clock: 33MHz
           capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
           configuration: autonegotiation=on broadcast=yes driver=e100 driverversion=3.5.24-k2-NAPI duplex=full ip= latency=64 link=yes maxlatency=56 mingnt=8 multicast=yes port=MII speed=100Mbit/s
           resources: irq:20 memory:d8000000-d8000fff ioport:4000(size=64)
    Last edited by nothingspecial; November 14th, 2012 at 10:27 AM. Reason: Please use code tags


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts