Results 1 to 10 of 19

Thread: Can't open .exe files via wine

Threaded View

  1. #1
    Join Date
    Nov 2012

    Cool Can't open .exe files via wine

    Hey guys, I'm a bit of a Linux noob, but so far I've tried to make it. I had a bunch of problems with the Windows Ubuntu (the one that installs under your windows copy), so I reinstalled the official Ubuntu and removed Windows 7. I've had a lot of problems (due to my inexperience), but I've researched them and fixed them generally. So far, it's okay except I'm having troubles with wine.

    I downloaded wine several times actually, and I even reinstalled Ubuntu again just to make sure. I followed generic instructions in general, and ones that had people saying it worked for them. However, if you need a reference, I followed this video for my last wine installation (after I reinstalled Ubuntu).
    The only difference I had was at around 3:43, when he accepts the terms after (original command was sudo apt-get install wine1.3). At that point, I had the last few lines similar (ldconfig deferred process taking place), but I didn't have the message that said "All done, no errors", and that little part. I didn't pay much attention to it, as the last line was the same, but should I have?

    Then, after following all those instructions, it seemed like it worked, except now when I try to open .exe files (right click and click on Wine Windows Program Loader), nothing happens. Like, nothing happens at all. I click on it and I wait and nothing pops up or anything. Is there something I'm doing wrong? To be specific, I was trying to load the League of Legends .exe file, but I also had a problem with the Spotify Installer .exe file, so I don't think it's the files themselves.

    tl;dr clicking on .exe files and opening them on Wine Windows Program Loader, and nothing happens at all. How do I get it to run?

    Sorry if I was a bit confusing, I can restate my question if needed. All help is greatly appreciated!

    EDIT: okay, the problem is that wine thinks i'm running ubuntu in 32 bit when i'm using 64 bit. trying to figure it out now
    Last edited by kupokupo; November 14th, 2012 at 04:12 AM. Reason: update

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts