Page 6 of 6 FirstFirst ... 456
Results 51 to 52 of 52

Thread: TeXworks: package operation failed

  1. #51
    Join Date
    Jul 2012
    The Netherlands
    Xubuntu 14.04 Trusty Tahr

    Re: TeXworks: package operation failed


    the problem seems to be solved but I don't know how. Before I started this thread, the installation of TeXworks from the repository was reporting some errors but it was anyhow possible to reach TeXworks under "Applications Menu" and also to open it. However, when I was attempting to compile a ".tex" file, some missing configuration packages were reported.

    Today I tried to compile the same file and noticed that the error message is different, i.e. it said to properly install TeXLive files or to point the folder (from the "Preferences") where the files exist.
    Therefore, I've downloaded and installed TeXLive as explained in . The output of the compilation was the same.

    At the end, I changed the folder information from the "Preferences", and it started to work properly.

    I don't know whether you recommend any other command for checking the proper installation of the software, but I'm already satisfied with the output.

    Thanks a lot for your help!

  2. #52
    Join Date
    Jul 2010
    ozarks, Arkansas, USA
    Xubuntu 16.04 Xenial Xerus

    Re: TeXworks: package operation failed

    That is great that the application now works (that is the important thing) !

    Linux is smart, the longer I am associated with this operating system the more impressed I become.
    Perhaps (hindsight) the issue was but a pointer to the required file ? <file in brain for future reference>.

    In any event I am glad for you.

    Please mark this thread as "solved" from the thread tools option at top of post.
    high regards <== BDQ

Page 6 of 6 FirstFirst ... 456

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts