Hi All,

This frustrates me for months now... and the problem keeps getting worse
I'm working with Ubuntu 12 and (afaik) the latest Jackd, Rosegarden, Hydrogen and Qsynth. My interface is a Terratec Phase88 (firewire),

I've been using this setup for a long time now; with Ubuntu 10 I never had problems (well... not these at least), but since my upgrade (Ubuntu 11 first), Jackd crashes at random times with the message:

p, li { white-space: pre-wrap; } JackFFADODriver::ffado_driver_wait - unhandled xrun
firewire ERR: wait status < 0! (= -1)
JackAudioDriver:rocessAsync: read error, stopping...

I've tried several settings, but I bought special hardware to get the lowest latency possible and even with 11ms I get this problem.
The machine is dedicated for my music studio.

Google hasn't been helpful so far... I can imagine this is not enough info, but if someone can help me out here, maybe by telling me what data to collect to analyse this problem :-S

Any help, also commercial, will be appreciated, I just wanna get this solved!

Thanks in advance!