Results 1 to 1 of 1

Thread: Minimal Install stalls in Virtualbox after choosing Ubuntu Archive

  1. #1
    Join Date
    Jan 2010
    Lubuntu 12.04 Precise Pangolin

    Minimal Install stalls in Virtualbox after choosing Ubuntu Archive

    In hosts Ubuntu Studio 12.04 or Lubuntu 12.04 on a laptop and netbook respectively I cannot install Ubuntu Minimal Install beyond the point where the Ubuntu Archive is selected according to the country.
    I cannot get much further than this point in the picture below. I hit enter and then nothing. It is not hanging as I can hit enter and the grey blocks at the bottom shunt up.

    Everything else is setup fine e.g. VirtualBox Extension Pack is installed and I have added my user account to vboxusers. Also tried changing network adaptor settings to Bridged network but this did not work.

    Other Virtualbox installations e.g. LinuxMint have no problems and connect through to the internet. Also I have tried using eth0 over wlan0 but no change.

    I have no problems doing the above using Windows 7 as the host OS.
    Last edited by JosephWheatley; November 10th, 2012 at 06:28 PM. Reason: Added missing image
    Lubuntu 12.04 on Packard Bell BV EasyNote MZ35
    Debian 7.1 Wheezy on Asus EEE PC 1000h

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts