Results 1 to 1 of 1

Thread: Skype 4 audio problem on Kubuntu 12.04

  1. #1
    Join Date
    Dec 2007
    Kubuntu 8.10 Intrepid Ibex

    Skype 4 audio problem on Kubuntu 12.04

    I just upgraded my acer laptop to Kubuntu 12.04 and Skype was updated in the process to version

    Skype starts alright and it can use the laptop's camera but it seems to be unable to use the audio server at all. It all worked fine before the update and the audio seems to work in all other applications, e.g. Amarok plays music without problems, I hear the system notification sounds and Flash videos in Firefox have sound too.

    When I open Skype options and then go to "Sound devices" Skype hangs for about a minute or so before displaying the options. When I click on "test sound" it takes about another minute before a sound comes through. I can not make or receive any calls.

    I have purged pulseaudio and I have alsa installed (as I did before the upgrade) and I have selected the same devices in Skype as I have in the Phonon settings in System Settings, see attached screenshot of my Phonon and Skype settings).

    I tried the various options for HDA Analog and Digital but they all seem to have the same problem so I guess it's a problem in the communication with the sound server rather than the actual device. The test sound in Phonon settings works for all those options listed there.

    I have no idea where to go next - any pointers highly welcome!
    Attached Images Attached Images

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts