Results 1 to 1 of 1

Thread: Nautilus segfaulting and nemo-share timing out

Hybrid View

  1. #1
    Join Date
    Oct 2012

    Nautilus segfaulting and nemo-share timing out

    After doing a fresh 12.10 install on an A10-5800k media center pc, Nautilus started segfaulting after a reboot whenever it was started (often it wouldn't even show anything). A GDB said it was happening in vfprintf in libc. I attempted reinstalling it, deleting preferences under ~/.config/nautilus, and even tried using Nautilus 3.6, but the only work around I found without probably reinstalling the OS was to just use nemo.

    And that would have been fine, but now nemo has timeout issues with network shares, which is kind of a big deal with a media pc. If I try to scan the local SMB network it either times out or runs extremely slowly (even though bandwidth is still 100mbps+).

    I tried Marlin, but it doesn't have any integrated SMB support. So I'm either going to reinstall and hope Nautilus doesn't start segfaulting, or get Nemo samba shares working somehow. After an hour of googling, this doesn't seem to be a problem for anyone in recent times. Both of these work just fine off my live usb too ( samba shares and nautilus).

    TLDR: Nautilus segfaults on start even with wiped local configuration, and Samba network scanning times out or runs extremely slowly on Nemo.
    Last edited by lordzanny; November 4th, 2012 at 11:39 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts