Results 1 to 3 of 3

Thread: Can't connect to the internet!

  1. #1
    Join Date
    Oct 2012

    Can't connect to the internet!

    Hello everyone. I am new to this forum. I downloaded Wubi yesterday, and installed it. I restarted my laptop, and it went to Ubuntu. Everything worked fine, except that I couldn't connect to the internet. I noticed that the button on my laptop (the button where you click on it and it will turn the internet on and off) is red, which means I turned the connection off. I tried pressing it a few times, but it still stayed red. I booted onto my regular operating system, Windows Vista. It worked fine on there. I can click on the button, and it would turn off and on. No problem in Windows Vista. How do I fix this? Please help.

    Laptop information:
    Windows Vista Ultimate 64x
    Intel Core Duo2


  2. #2
    Join Date
    Nov 2009
    North Vancouver
    Edubuntu 14.04 Trusty Tahr

  3. #3
    Join Date
    Oct 2012

    Re: Can't connect to the internet!

    I think you have uninstalled your internet settings. Integration wasn't perfect i guess.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts