Results 1 to 7 of 7

Thread: Ubuntu 12.10 running on Asus K53z AMD A4-3300M 1.9GHz

  1. #1
    Join Date
    Oct 2012
    Beans
    15

    Ubuntu 12.10 running on Asus K53z AMD A4-3300M 1.9GHz

    First BUG to note.

    - I have only just bought my inexpensive laptop (Asus k53z). I managed to install Ubuntu 12.10 along side of Windows 7 Prem. Originally had a problem with the grub not loading properly though after a bit of research all I had to do was install grub properly (there was no menulist). That problem fixed, boot my lappy and choose to run Ubuntu from the grub menu, though about 50% of the time I get a blank purple screen instead of the user login screen?!?!?!

    Does anyone know of a solution already posted about this problem?
    Last edited by kenpachiZaraki; October 31st, 2012 at 12:32 AM.

  2. #2
    Join Date
    Oct 2012
    Beans
    15

    Re: Ubuntu 12.10 running on Asus K53z AMD A4-3300M 1.9GHz

    - Second note

    The battery seems to not last as long as it does in windows. I get 2 hours ubuntu battery time instead of 8 hours windows battery time.

    Anyone know why this might be the case and any known solutions out there?!?!?

  3. #3
    Join Date
    Oct 2012
    Beans
    15

    Re: Ubuntu 12.10 running on Asus K53z AMD A4-3300M 1.9GHz

    - note three

    If the computer falls into suspension mode, there is no way to wake system up; Pressing power button, space bar, touchpad, function keys; mashing the keyboard. Only way is forcing the system to shutdown (holding power button in for a few seconds) and then power on again will gain control again.

  4. #4
    Join Date
    Jul 2011
    Beans
    3,037
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu 12.10 running on Asus K53z AMD A4-3300M 1.9GHz

    Please post your hardware specs. What graphics card and driver do you use?

  5. #5
    Join Date
    Oct 2012
    Beans
    15

    Re: Ubuntu 12.10 running on Asus K53z AMD A4-3300M 1.9GHz

    my graphics card is: Radeon HD 6480G

    im looking at the Xorg.0.log and am seeing:

    [ 17.003] (II) RADEON: Driver for ATI Radeon chipsets:
    "huge list..."

    [ 17.006] (II) VESA: driver for VESA chipsets: vesa

    not sure of a more accurate way of checking for what driver is being used. I am also new to reading log files; wish there was a better guide/tutorial to read (read the one on ubuntu forums but it was quite brief and only gave a few commands and such, looking for a tutorial that would teach more on how to read them and what errors to look for etc...).

  6. #6
    Join Date
    Oct 2012
    Beans
    15

    Re: Ubuntu 12.10 running on Asus K53z AMD A4-3300M 1.9GHz

    Did this help?

  7. #7
    Join Date
    Apr 2013
    Beans
    33

    Re: Ubuntu 12.10 running on Asus K53z AMD A4-3300M 1.9GHz

    Hi, I just started with Ubuntu 12.10 (64 bit) so sorry for late addition. I also have an Asus K53Z with same graphics and I can't even try Ubuntu without freezing I used "nosplash noquiet nomodeset" and got in it enough to successfully install. Now Iget it stuck on the purple screen too. Any suggestions?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •