Hi all,

I'm trying to reinstall Ubuntu 12.10 64-bit on my Vaio dual booting with Windows 7. The first time I tried to reinstall (without wiping data), it froze somewhere near the end. The computer was still responsive, but the installation was hanging. I tried reinstalling a few more times (once again without wiping), but then it would hang at "Saving installed packages..." Finally, I decided to try once again, but this time erasing everything. It got stuck at "Running post-installation trigger update-notifier-common." I tried one more time and it's now stuck at the same spot.

I'm using the Ubuntu 12.10 Live CD for the reinstallation, and I have tried two different CD's. Ever since trying to wipe the data and reinstalling, the OS has not booted. After the first few attempts, it would still boot up but was plagued with problems like Update Manager not working.

Anybody have a workaround for this? It's pretty frustrating to have a laptop that's simply been attempting to install an operating system for about 3 days.