Results 1 to 2 of 2

Thread: Fglrx problem on 12.10

  1. #1
    Join Date
    Jun 2010
    The interwebs
    Kubuntu 11.04 Natty Narwhal

    Fglrx problem on 12.10

    I have a radeon HD 7800 card to which I have 3 monitors hooked up. I'm having problems getting the fglrx driver to work on Ubuntu 12.10 though. Got version 12.10 of the driver here , created distribution specific packages and installed those. This worked but after I rebooted my box a second time it no longer does. If I open my display manager it only shows one monitor (the output is actually going to two of my three monitors, cloned) named "default" rather then the expected "DVI-D-0", "DVI-D-1", "DP-0" (or something like that). When I try to open the catalist control center it gives the following error:

    There was a problem initializing Catalyst Control Center Linux edition. It could be caused by the following.

    No AMD graphics driver is installed, or the AMD driver is not functioning properly.
    Please install the AMD driver appropriate for you AMD hardware, or configure using aticonfig.
    I removed the driver and reinstalled it the same way I did yesterday and am not getting it to work again. I also tried installing the thing from the repos (ie with apt-get), using the installer without creating distribution specific packages and using the previous version of the driver. All failed. No idea how to get it to work again in a way it stays working.

    Any pointers would be very much appreciated.

  2. #2
    Join Date
    Oct 2012
    Kolkata, India
    Kubuntu 12.04 Precise Pangolin

    Re: Fglrx problem on 12.10

    Please Read Carefully:

    I have successfully activated the dual graphics (Intel HD + AMD ATI) of my Dell Vostro 3550 Laptop running Ubuntu 12.04 LTS after a long time effort.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts