Results 1 to 1 of 1

Thread: Help (new) booting issue

  1. #1
    Join Date
    Jan 2013

    Help (new) booting issue

    Hello im new here and new to this part of the computer scene.

    My issue is that i have forgotten the administrator password on my computer, i did a bit of research on how to reset the password, one of the sure ways to do it, is with Ubuntu, i have another laptop with admin capabilities so im able to write iso's to a usb (its not excatly my laptop) the reason i am writing the iso to a usb is because i dont have a CD big enough to write Ubuntu 12.10 to. i boot up with ubuntu and the slightly red screen appears, i press enter and choose my language, there is no option to try without making changes so i choose run from usb, it loads a bunch of writing (remember, im new to this ) and then it stops at this line: [ 7.924409] nouveau 0000:01:00,0: checking PRAMIN for VBIOS, i have left it there for about 10 minutes and nothing happens. any solutions? (note: i have tried this with Ubtuntu 12.04 LTS which fit on the CD, the option to try without changes was there but i get the same problem) would writing the iso to a big enough CD work?

    if this is in the wrong section im sorry please move it, if this has already been posted and solved, please tell me/link me.

    if you need to know anything else that may be helpful, let me know

    Running Win 7, 32-bit system (Acer Aspire, 5750G)

    thanks and remember im new to this
    Last edited by TheDAVAAD; January 26th, 2013 at 04:21 PM. Reason: more info


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts