Results 1 to 2 of 2

Thread: MMIO Address Already in Use (Sort of)

  1. #1
    Join Date
    Sep 2012
    Beans
    11

    MMIO Address Already in Use (Sort of)

    Hi,
    I'm sure there must be a simple fix but I have tried looking everywhere. Anyhow here's my problem.

    I have a 1TB drive, an 80GB drive, and a dvd rom, but can only have two of them hooked up at once. I WAS running windows 7 on my 1TB drive and had installed Ubuntu onto the 80GB drive as a secondary OS using the windows installer.

    Then I decided to rid my entire OS of windows so I backed up My important files from my 1TB drive onto the remaining space of the 80GB drive. I then unplugged the 80GB and plugged in the DVD rom and used it to format and install Ubuntu onto my 1TB drive.

    Now, using my 1TB drive and DVD rom works perfectly, however, if i remove the DVD rom and replace it with the 80GB drive with my backed up files I get the error:
    SB5100 TCO Timer: MMIO Address Already in Use 0xFEc000F0 Already in use, and it freezes.

    I'm guessing there is a conflict when the 80GB drive is plugged in because it has a Windows installed version of Ubuntu on it? Is there any way I can recover my files from it?

  2. #2
    Join Date
    Sep 2012
    Beans
    11

    Re: MMIO Address Already in Use (Sort of)

    Nevermind I risked a hot swap and luckily it worked out. I'll just mark this thread as solved.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •