Results 1 to 3 of 3

Thread: Requires installation of untrusted packages...

  1. #1
    Join Date
    Oct 2011
    Beans
    2

    Requires installation of untrusted packages...

    I'm running Ubuntu 12.04 LTS 64bit. I'm attempting to install TeamViewer 7. I've gone to the TeamViewer website and downloaded their Debian package for the application. When I attempt to install from the .deb file I get the following error in the Software Center:

    Requires installation of untrusted packages: lib32asound2 lib32z1

    I've run the "repair" option and it just brings me back to the same error. I've hit the "Okay" button but that just exits the install process.

    I've opened up Synaptic and tried to install the untrusted packages there and I get this error message:

    W: Failed to fetch http://za.archive.ubuntu.com/ubuntu/...10.1_amd64.deb
    Could not connect to za.archive.ubuntu.com:80 (41.73.43.3). - connect (101: Network is unreachable)



    How can I get this application to install? I don't really care that the packages are untrusted in this instance. I just want to install TeamViewer.

    Thanks for any help.

    Andrew

  2. #2
    Join Date
    Jul 2011
    Beans
    3,037
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Requires installation of untrusted packages...

    W: Failed to fetch http://za.archive.ubuntu.com/ubuntu/...10.1_amd64.deb
    Could not connect to za.archive.ubuntu.com:80 (41.73.43.3). - connect (101: Network is unreachable)
    This could be a temporary problem with the mirror. I just tried to open the site and it did without problems.

  3. #3
    Join Date
    Oct 2011
    Beans
    2

    Re: Requires installation of untrusted packages...

    That's what it was. I should have thought of that first but it happens so rarely that it didn't even cross my mind. Thanks, 2F4U.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •