Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: No audio in 12.10

  1. #11
    Join Date
    Aug 2009
    Pair a dice
    Xubuntu 16.04 Xenial Xerus

    Re: No audio in 12.10

    Quote Originally Posted by Temüjin View Post
    You have a different issue (unless you have exactly the same hardware), as audio hardware tends to be very specific, and a model hack was needed there
    Not sure why you would say that. When you login and have no sound and then look at the Sound Settings in gnome and "Dummy Output" is selected.
    Then entering sudo alsa force-reload in terminal fixes the problem, it doesn't matter what type hardware you have.
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Intel Core2 Quad CPU Q9550 @ 2.84Ghz. 4.0GB DDR2 RAM, NVIDIA Geforce 9800 GT

  2. #12
    Join Date
    Apr 2011

    Cool Re: No audio in 12.10

    Quote Originally Posted by brifra View Post
    Folks here

    solved this problem for me! the solution was to:

    edit /etc/modprobe.d/alsa-base.conf
    and add the following line
    options snd-hda-intel model=3stack
    Quote Originally Posted by Cavsfan View Post
    Guess there are 2 ways to fix it. Myself, I find entering sudo alsa force-reload the easiest.
    Hi everyone. I had the same issue with the same HDA Intel (Realtek ALC880) card and doing BOTH things you suggest fixed it.
    I'm using Ubuntu 13.04, so this work with this version too.

    First step:

    Open the terminal and paste this:

    sudo gedit /etc/modprobe.d/alsa-base.conf
    Add the following line at the bottom of that file:

    options snd-hda-intel model=3stack
    Second step:

    Paste this on the terminal:

    sudo alsa force-reload

    Thanks everyone! =D>

Page 2 of 2 FirstFirst 12

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts