Results 1 to 5 of 5

Thread: Key Commands Not Working

  1. #1
    Join Date
    Jul 2012
    Beans
    31

    Key Commands Not Working [SOLVED]

    I think I disabled my desktop? Or the commands for it at least. Alt+F2 still works but others, especially the terminal command (CTRL+ALT+F2) do not.

    They used to work a while ago when I was getting Ubuntu set up to how I like it. And I've been trying over the last few days to get this to work, but it wont.

    Also, when I right-click on the desktop, I don't get a drop-down menu and such, and any files or folders that I had on the desktop are hidden, I can only access them through the file system.

    While I'm at it, can someone please explain to me the difference between the different desktop environments? Right now I have it so that everything is at the top, but has boxes around it, and I have to move my mouse to the top left corner to access the favorites bar on the left side. I'm pretty sure that it's called the Gnome Shell right? So what's different between this and regular Gnome? And what the heck is KDE?

    I'm sure all of my questions have really obvious answers, but it's been hard searching for answers since I keep getting links to command programs and skin sets for the different desktops.

    Please and Thank You,
    ~Stardust
    Last edited by StardustLuna; October 24th, 2012 at 02:18 PM.

  2. #2
    Join Date
    Mar 2011
    Location
    Pizza Hut
    Beans
    1,209
    Distro
    Kubuntu 13.10 Saucy Salamander

    Re: Key Commands Not Working

    Sounds to me like you're probably running Unity, not GNOME Shell. If you are, you can hold down the mod (Windows) key and an overlay with a list of keyboard shortcuts will pop up. If that doesn't work, post a screen shot of your desktop so we can tell what it is.

    The difference between GNOME Shell and "regular GNOME" is basically just the fact that GNOME 3 has replaced GNOME 2. And KDE is another desktop environment (I prefer it to any other desktop, personally), like GNOEM, LXDE, and Xfce.
    Ubuntu user #35115 - Linux user #555707 - My Ubuntu Wik page
    Join the Ubuntu Forums' IRC room (#ubuntuforums on irc.freenode.net)!

  3. #3
    Join Date
    Jul 2012
    Beans
    31

    Re: Key Commands Not Working

    I pressed the windows key, (I'm guessing the one that has the windows logo on it) and all it does is make all of the open windows, both seen and minimized show up on the desktop, and I can select one or close them from there.

    Here's a screen shot of my current desktop:


  4. #4
    Join Date
    Mar 2011
    Location
    Pizza Hut
    Beans
    1,209
    Distro
    Kubuntu 13.10 Saucy Salamander

    Re: Key Commands Not Working

    Ok, that's GNOME Shell (my mistake), which I have no experience with. This page has information about its keyboard shortcuts.
    Ubuntu user #35115 - Linux user #555707 - My Ubuntu Wik page
    Join the Ubuntu Forums' IRC room (#ubuntuforums on irc.freenode.net)!

  5. #5
    Join Date
    Jul 2012
    Beans
    31

    Re: Key Commands Not Working

    Thanks a lot! This should really help me. I think perhaps that the shortcut only worked in Gnome or something or other, because I first had it in the regular Gnome environment when I installed it.

    EDIT: Still can't get the shortcut to work, but I think it does only work in the regular Gnome environment. I logged in with it, and CTRL+ALT+t worked fine. However, after looking through my settings (tweak tool) a second time, I realized that I had turned the 'file manager manages desktop' tab OFF instead of ON. haha, I knew that the solution would've been obvious.
    Last edited by StardustLuna; October 24th, 2012 at 02:38 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •