Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: mythlogserver 100% cpu

  1. #11
    Join Date
    May 2006
    Beans
    Hidden!
    Distro
    Kubuntu 13.04 Raring Ringtail

    Re: mythlogserver 100% cpu


  2. #12
    Join Date
    Mar 2012
    Beans
    44

    Re: mythlogserver 100% cpu

    This problem has been discussed extensively on mythtv-users the relevant thread is :-
    http://www.mythtv.org/pipermail/myth...ch/347650.html
    The issue seems to be related to the log failing and restarting due to a file permission problem. Hope the link is of help.

  3. #13
    Join Date
    Nov 2012
    Beans
    6

    Re: mythlogserver 100% cpu

    It is as I feared. Updating has changed the permissions back to executable, so if you are using this as a workaround you will need to change the permissions after updating.
    I'm removing the file for now. If anything breaks I'll update.

  4. #14
    Join Date
    Nov 2006
    Location
    Oregon
    Beans
    4,434
    Distro
    Ubuntu Development Release

    Re: mythlogserver 100% cpu

    Quote Originally Posted by Hidyman View Post
    It is as I feared. Updating has changed the permissions back to executable, so if you are using this as a workaround you will need to change the permissions after updating.
    I'm removing the file for now. If anything breaks I'll update.
    That thread that was posted states that using syslog works, which is what we do.
    *Don't PM me directly for support, open a new thread
    *Looking for a MythTV quick start guide?

  5. #15
    Join Date
    May 2006
    Beans
    Hidden!
    Distro
    Kubuntu 13.04 Raring Ringtail

    Re: mythlogserver 100% cpu

    upgraded to myth 0.27 and mythlogserver is gone, presumably disabled with the compile option --disable-mythlogserver.
    many thanks mythbuntu packagers.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •