Results 1 to 10 of 10

Thread: Flash does not work - 12.04

Threaded View

  1. #1
    Join Date
    Apr 2012

    Flash does not work - 12.04


    Originally I had several Internet/performance problems which I described in this thread. Now all the other ones are solved, but the issue with Flash remains, and I thought it is more convenient to start a new thread in the appropriate subforum. With the search function I didn't find any other description of this.

    So, I have a problem with Flash videos, such as in Youtube, despite having the correct plugins. The flash screen doesn't appear at all, while at the same time the computer seems to be working heavily. Below is a screenshot and a more detailed description. I have tried different browsers to no effect. Also I remember trying the open source flash plugins, which worked neither.

    I will quote the relevant posts from the previous thread.

    Quote Originally Posted by paranat

    Originally Posted by mikewhatever
    "... ...
    PS: Which model of Nvidia graphics card is there?

    As for flash, first, it doesn't have hardware acceleration on Linux, but even if it did, it wouldn't apply to old hardware. Troubleshooting flash sound also seems irrelevant, unless of cause, there are sound problems. Try turning off Transmission, as it can use a lot of bandwidth, and thus interfe with streaming videos.
    PS: To find flash settings, right click inside a flash video window.


    I installed the Lubuntu desktop and switched it on from the login window. It's much better now, nearly no lag at all. General sluggishness solved!

    Now the only remaining problem is with flash. I'm using a Geforce 6600 GT graphics card. It's rather old - bought some seven years ago, I think. Flash doesn't work even when Transmission is off. The problem clearly has nothing to do with bandwidth.

    Here's how it looks when I try to load a Youtube video:

    This is all that happens. As you can see, there's no "loading" type of message at the bottom of the browser screen. However, the computer seems to be doing something all the time when on the page (the memory keeps making its sounds and the system slows down). There seems to be no flash window at all at the blank spot, since no menu appears when right-clicking on it.

    To clarify, the package that I have installed is "ubuntu-restricted-extras", since I'm using a 32-bit system. I also tried "flashplugin-installer", but there was no difference.
    Quote Originally Posted by steeldriver
    Hmmm... that's not a flashblock plugin icon at the top right of your browser window by any chance?

    Another thought is you might want to see if there's a specific lubuntu-extras - I seem to remember it making a difference on Xubuntu whether I chose xubuntu-extras or plain ubuntu-extras (I don't remember the details sorry - just a note in the back of my mind)
    The icon is for a plugin called Flash-aid. It's supposed to solve conflicting flash plugin installations. I tried it to no effect.

    I installed lubuntu-restricted-extras, which made no difference.

    I also installed this collection of packages and rebooted, which also made no difference.
    Last edited by paranat; October 21st, 2012 at 07:08 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts