Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Unity wireless icon - how to change for wired?

  1. #1
    Join Date
    Jun 2011
    Location
    UK
    Beans
    77
    Distro
    Ubuntu

    Unity wireless icon - how to change for wired?

    I would really like to get rid of the wireless networking logo. I have a wired network connection!

    In 11.04 I managed to get a wired networking logo (two arrows) but cannot seem to get them back now I have upgraded. I'm using Unity at the moment.

    Thanks,
    Paul

  2. #2
    Join Date
    Jun 2011
    Location
    UK
    Beans
    77
    Distro
    Ubuntu

    Re: Unity wireless icon - how to change for wired?

    There must be a way! Not everyone uses wireless networking, surely?!

  3. #3
    Join Date
    Aug 2005
    Location
    Northern Michigan USA
    Beans
    2,033
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Unity wireless icon - how to change for wired?

    mine automatically shows the wired thingy, try disabling wireless and see if it doesn't change the icon

  4. #4
    Join Date
    Jun 2011
    Location
    UK
    Beans
    77
    Distro
    Ubuntu

    Re: Unity wireless icon - how to change for wired?

    How do I do that?

  5. #5
    Join Date
    Aug 2005
    Location
    Northern Michigan USA
    Beans
    2,033
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Unity wireless icon - how to change for wired?

    When I cl the network icon this is an enable/disable wireless. Or go to system settings-network and turn on airplane mode which means wireless is off.

  6. #6
    Join Date
    Jun 2011
    Location
    UK
    Beans
    77
    Distro
    Ubuntu

    Re: Unity wireless icon - how to change for wired?

    Thanks for looking at my problem!

    I cannot disable wireless from the panel (as it is not enabled in the first place). BTW the wired connection says "Not managed".

    When I go to system settings I can turn aeroplane mode on but this seems to have no effect. In the settings box I get two options - wired (unmanaged so I cannot hit "configure") and Network Proxy (which says method - none).

  7. #7
    Join Date
    Aug 2005
    Location
    Northern Michigan USA
    Beans
    2,033
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Unity wireless icon - how to change for wired?

    you could try reinstalling network manager

  8. #8
    Join Date
    Jun 2011
    Location
    UK
    Beans
    77
    Distro
    Ubuntu

    Re: Unity wireless icon - how to change for wired?

    OK I might give that a go... thanks for the help.

  9. #9
    Join Date
    Oct 2012
    Beans
    22

    Re: Unity wireless icon - how to change for wired?

    Have you disable wireless on your router?
    If this is not the problem, try simple to change you icons theme (try faenza-icon-theme).

  10. #10
    Join Date
    Jun 2011
    Location
    UK
    Beans
    77
    Distro
    Ubuntu

    Re: Unity wireless icon - how to change for wired?

    My computer has no wireless receiver so I really don't think that will help!

    I think it's a configuration glitch with the network manager - when the PC was first set up I had a few problems (if you are interested see some of my early posts!!).

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •