Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Unity not starting in 12.10

  1. #11
    Join Date
    Nov 2010

    Re: Unity not starting in 12.10


  2. #12
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: Unity not starting in 12.10

    I only really know a bit of nVidia.

    With your AMD, you need to know if you have legacy version which is not supported by the new drivers or a newer board that is supported.

    Did you install the headers. That is critical to get anything to work with 12.10.

    Not sure now which is for current or which is for legacy with AMD/ATI.
    Ubuntu Precise Installation Guide - AMD/ATI
    Add Hardware Graphics - ATI: After installing ATI Driver: From QIII
    #sudo aticonfig --initial -f
    sudo aticonfig --adapter=all --initial
    After reboot to get Catalyst Control Center
    sudo apt-get install fglrx-amdcccle

    sudo apt-get install fglrx
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  3. #13
    Join Date
    Oct 2008

    Re: Unity not starting in 12.10

    Quote Originally Posted by mitchelllc View Post
    After spending a few hours stuffing around installing, reinstalling, uninstalling all sorts of combinations of drivers, the above ppa of legacy catalyst drivers worked for me, too. Thanks for the link, mitchell!

  4. #14
    Join Date
    Jan 2011

    Re: Unity not starting in 12.10

    I have no launcher, and no window decorations after last nights update on my laptop.
    I can run terminals via ALT-CNTRL-F1 etc, but it seems the update has broken unity.

  5. #15
    Join Date
    May 2005
    Skärplinge, Sweden
    Ubuntu 12.10 Quantal Quetzal

    Re: Unity not starting in 12.10

    Had that issue after update yesterday. Have had 12.10 running without problems for several weeks.
    Obviously, some new updates have come along since yesterday evening, for after a new update everything works.

    From a terminal (Ctrl-Alt-T), run update-manager.
    Fujitsu-Siemens Amilo Si-1520, Intel Core 2 Duo 1,6 GHz, Intel HDA

  6. #16
    Join Date
    Dec 2008

    Re: Unity not starting in 12.10

    In my case, the Unity problem persisted even after changing to the correct driver. I noticed that using a guest account, everything was fine, so it a user setting was broken.
    dconf reset -f /org/compiz
    solved the issue (though some compiz settings were resetted also)

Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts