Results 1 to 3 of 3

Thread: It asks for 'libgtk-1.2.so.0', when I run LDOCE (= Longman Dictionary)

  1. #1
    Join Date
    Dec 2010
    Beans
    1

    It asks for 'libgtk-1.2.so.0', when I run LDOCE (= Longman Dictionary)

    Guys! I get an error when I try to run the "Longman Dictionary of Contemporary English: LDOCE1; 2005". The error is this:
    Code:
    ./ldoce4-bin: error while loading shared libraries: libgtk-1.2.so.0:  cannot open shared object file: No such file or directory

    Thx that did the job, installed GTK 1.2 and LDOCE started!
    As it is mentioned here, how should I install GTK 1.2 on Ubuntu 10.04?
    Last edited by linuxdatabase; October 14th, 2012 at 06:40 AM.

  2. #2
    Join Date
    Feb 2011
    Location
    Somewhere...
    Beans
    1,559
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: It asks for 'libgtk-1.2.so.0', when I run LDOCE (= Longman Dictionary)

    Sorry, but there's no known way to get those libraries into 10.04. You can install the package from hady, but it WILL break your system.
    I suggest you use a newer version of the dictionary, one that uses GTK+2 or 3.

  3. #3
    Join Date
    Feb 2013
    Beans
    1

    Re: It asks for 'libgtk-1.2.so.0', when I run LDOCE (= Longman Dictionary)

    You can try the solution posted here ... Link

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •