Code:
perf=0, nvclock=50, memclock=135, processorclock=101 ; perf=1, nvclock=405,
memclock=324, processorclock=810 ; perf=2, nvclock=405, memclock=1800,
processorclock=810 ; perf=3, nvclock=715, memclock=1800, processorclock=1430
I'm using gnome 3.5 and when just browsing the web, the graphics card will (as expected) underclock to the lowest performance setting of 50/135/101 MHz. However as soon as I go into overlay mode or anything that requires a bit of gpu grunt, the effects will lag and stutter.

Once the gpu realises I need a higher clock, it's too late and I've already switched windows. The outcome is very rough transitions between windows and applications.

At the same time, I don't want the gpu to be at maximum performance continously. Is there a way to disable perf0 only so the minimum clock speed would be 405/324/810 MHz??

Thanks