Results 1 to 1 of 1

Thread: 12.04 Wireless keeps disconnecting after upgrade

  1. #1
    Join Date
    Oct 2012

    12.04 Wireless keeps disconnecting after upgrade

    I just upgraded from 11.10 to 12.04 (again), and my Wireless network started to disconnect when I download a bigger file (etc. Google Chrome deb-file ~31,5 Mb ).

    Here's my driver-info, already tried this one, without any luck:

           description: Ethernet interface
           product: MCP73 Ethernet
           vendor: NVIDIA Corporation
           physical id: f
           bus info: pci@0000:00:0f.0
           logical name: eth0
           version: a2
           serial: 00:24:21:10:f2:3b
           capacity: 1Gbit/s
           width: 32 bits
           clock: 66MHz
           capabilities: pm msi bus_master cap_list ethernet physical mii 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
           configuration: autonegotiation=on broadcast=yes driver=forcedeth driverversion=0.64 latency=0 link=no maxlatency=20 mingnt=1 multicast=yes port=MII
           resources: irq:43 memory:f9e77000-f9e77fff ioport:b880(size=8) memory:f9e7e800-f9e7e8ff memory:f9e7e400-f9e7e40f
           description: Wireless interface
           physical id: 1
           bus info: usb@1:10
           logical name: wlan0
           serial: 00:22:43:3a:75:5c
           capabilities: ethernet physical wireless
           configuration: broadcast=yes driver=rt2800usb driverversion=3.2.0-32-generic-pae firmware=0.29 ip= link=yes multicast=yes wireless=IEEE 802.11bgn
    I've encountered same problem right after 12.04 was released, and I had to install 11.10 again to make wireless work again. The network works perfecly on wire (but I don't want to keep those ugly wires pulled across my house, because our bedroom is the closest room where I can put my modem, and our home-office is in another room...).

    Like I said, the wireless network works (eh... worked) perfectly on 11.10 (and 11.04), and on Xbox, and PS3, and couple of android-devices..., but on 12.04 wireless network works on sometime, but then silently disconnects (shows connected, but skype and dropbox disconnects, and browser doesn't connect on any site).

    If I reconnect to my wlan, networks plays fine for some time (but disconnects or overloads on bigger file download or on videostreamin).
    Attached Files Attached Files
    Last edited by Temposaur; October 13th, 2012 at 01:59 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts