I'm running Kubuntu 12.04 and I'm trying to set up zeroconf networking. Here's what the wiki says:
Procedure 1. ZeroConf Configuration

Open System Settings by going to KMenu → System Settings.

Select Network Settings.

In the left hand side of the Network Settings dialog, select the Zeroconf Service Discovery option.

If the Enable Zeroconf network browsing or the Browse local network options are not selected, please select them now and press the Apply button.
The trouble is that the Network Settings dialog does not have a Zeroconf Service Discovery option. It does have a Service Discovery option but it's all greyed out. I'm using wicd, which may or may not be related to the problem. If it is, how do I convince my system to switch from wicd to Network Manager (which I have installed, I believe)?