Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Is this a DHCP problem?

  1. #11
    Join Date
    Nov 2010
    Beans
    10

    Re: Is this a DHCP problem?

    Hi pqwoerituytrueiwoq

    I tried ping with the laptop today and it was working. Then checked the update manager and downloaded the latest batch (with fingers crossed!) & they went in OK. Firefox is also OK.

    I do not know what went wrong and then went right. I have been working with it plugged into the router with cable and wireless switched off (and trying to learn a bit about getting info on network and hardware). I need a decent (simple if there is one) manual.

    If u see anything in the data I posted that might explain I would be very pleased to hear. I feel pretty insecure!

    In any case thank you for your help. Should this be marked solved?

    regards
    P.

  2. #12
    Join Date
    Jun 2009
    Location
    0:0:0:0:0:0:0:1
    Beans
    4,722
    Distro
    Xubuntu

    Re: Is this a DHCP problem?

    try this info to get your wifi working
    http://askubuntu.com/questions/52275...topped-working
    i do not know what version of ubuntu you are using
    This command will tell me that lsb_release -dcv;uname -r
    Last edited by pqwoerituytrueiwoq; October 14th, 2012 at 09:41 PM.
    Laptop: ASUS A54C-NB91 (Storage: WD3200BEKT + MKNSSDCR60GB-DX); Desktop: Custom Build - Images included; rPi Server
    Putting your Networked Printer's scanner software to shame PHP Scanner Server
    I frequently edit my post when I have the last post

  3. #13
    Join Date
    Nov 2010
    Beans
    10

    Re: Is this a DHCP problem?

    Thanks for this - will go through it carefully.
    Please see my post 11 shortly before yours - sorry I did not make it clear that my wifi is now working. I do not know why!
    Thank you again.
    Last edited by patrick2310; October 14th, 2012 at 10:35 PM.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •