Results 1 to 2 of 2

Thread: Synaptic font seems to be welded in place.

  1. #1
    Join Date
    May 2008

    Synaptic font seems to be welded in place.

    Kubuntu 12.0: Synaptic uses a font that is too small for my monitor; it's painfully tiny.

    The settings->preferences dialog provides a way to select a more comfortable size. The program cooperates nicely with requested changes to the terminal font, but it ignores my pleas for a usable application font. Swearing at it hasn't helped. Any ideas?

  2. #2
    Join Date
    Dec 2007
    Deerfield, Massachusetts

    Same problem here

    I've tried changing the font in System Settings, but the general settings there don't seem to affect Synaptic. I've also tried the Preferences menu, where I set both the application font and the terminal font to Ubuntu 11. No luck with that either.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts