Results 1 to 2 of 2

Thread: UEFI Boot issues

  1. #1
    Join Date
    Oct 2010

    Arrow UEFI Boot issues

    Hi guys.
    I got a problem with my Asus A55D. It uses a UEFI system.
    I've installed grub and it works... I can select both Ubuntu and Windows 7... But when i click on Ubuntu it stucks and i can get in the os.. i can use CTRL+ALT+DEL to reboot.. nothing else.

    I used Boot-Repair to make grub works on UEFI... I tried to "Convert from legacy to EFI" but it just doesn't work...

    I installed Ubuntu from a usb drive. Then i used boot-repait to make grub works. Well.. grub works in UEFI mode..
    When i installed ubuntu the screen was the purple one.. but i thought it wasn't a problem as i repaired grub...
    All'inizio dell'install la schermata era quella viola...
    In UEFI mode, the usbLive drive doesn't work well..
    Shell says something about 'prefix'... if i try to select "try ubuntu" or "install" it stucks again...
    I wanted to try to burn ubuntu on a Live CD... maybe i can solve this problem running the burned cd in UEFI mode...
    Any suggestion?


  2. #2
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: UEFI Boot issues

    Moved you from Yann's Boot-Repair thread, so we can deal with your specific issues.

    From Boot-Repair post the link to a run of BootInfo.

    Do you get grub menu? If so you may be past what Boot Repair can do and into video issues or needing other boot parameters. But post link first.
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts