Results 1 to 2 of 2

Thread: install wine in 12.04 failure

  1. #1
    Join Date
    Dec 2005

    install wine in 12.04 failure

    sudo apt-get install wine

    went fine untill the eula came up @ the end. I was unable to say ok to that screen. used the mouse to click on <ok>, tried 'y' & cr, tried 'yes' & cr ... but no banana. Left a lock when i killed the terminal, then when i tried to shutdown got a lot of traces ... & then system hung. Had to turn off the power. Tried again with about the same result. Anyone got any ideas? TIA

  2. #2
    Join Date
    Oct 2012

    Re: install wine in 12.04 failure

    When seeing this eula message on the screen, just press Tab and it will highlight onto the yes/no button. Though that installation via terminal is pretty fast, but the problem came up when the message screen appears and some people didn't know how to handle these issues.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts